What do you think of the new site?

Do you like the new site? (The functionality, Not the look)

  • Yes, it's great

    Votes: 19 43.2%
  • It's ok.

    Votes: 15 34.1%
  • Bit disappointed

    Votes: 10 22.7%
  • Hate it!

    Votes: 0 0.0%

  • Total voters
    44

Bronze Whaler

<img src="http://www.rugbyrefs.com/flags/england.p
#61
For some reason my profile is now showing a St. George's Cross, which for a kilt-wearing, haggis munching teuchter is something of a provocation. Never mind, I shall rise above it and attempt to replace the offending article with a saltire!
 

Rit Hinners

<img src="http://www.rugbyrefs.com/flags/usa.png">
#63
I think the slowness is mainly due to the UK Season being off and no NH internationals for a bit. I expect it to increase again the week after next.
That statement seems to indicate that you misunderstand our meaning when we say that the site is slow.

Good luck with the new server. I hope it will speed up the loading times.
 

Robert Burns

Administrator
Staff member
#64
For some reason my profile is now showing a St. George's Cross, which for a kilt-wearing, haggis munching teuchter is something of a provocation. Never mind, I shall rise above it and attempt to replace the offending article with a saltire!
Do you referee in Scotland? I too am Scots, but I referee in Australia, hence the Aussie flag.

That statement seems to indicate that you misunderstand our meaning when we say that the site is slow.

Good luck with the new server. I hope it will speed up the loading times.
No, I understand, that part was in response to people saying there was not much posting at present. This happens every year around this time.
 

scrumhalf

<img src="http://www.rugbyrefs.com/flags/england.p
#69
I just tried to put in a search and was told 'invalid tag used' but could find no help as to what a 'valid tag' was! - Do you want questions?
 

L'irlandais

, Promises to Referee in France
#71
This bug is still not resolved:
For example, if one wants to browse [7's/10's] the advanced search still says invalid tag. (With or without the [], makes no difference, still invalid it seems?)
What input is required to view all threads with the [7's/10's] prefix? Thanks.
 

L'irlandais

, Promises to Referee in France
#73
Cheers Phil,
The correct tag turned out to be simply sevens.

For the prefix "feature" I still have no idea how this can be used instead of having a specific sub forum.